1 华为激光单功能打印机出现卡纸,卡纸指示灯红灯常亮,无法打印

适用产品:华为擎云 P5 激光单功能打印机

适用版本:不涉及系统版本

问题现象

打印机卡纸指示灯红灯常亮。

问题原因

1.         纸盒内纸张放置不正确,或是放纸数量过多。

2.         使用不符合要求的纸张规格,使用的纸张尺寸超出允许的大小范围或纸张褶皱、纸张过于潮湿。

3.         纸盒未调整到位。

4.         打印机内部有纸屑或者其他异物。

5.         打印机出纸口纸张未及时取走导致纸张被堵住。

6.         打印机自身故障,包括但不限于搓纸轮、分离片等磨损严重、纸张传感器故障等。

解决方案

 

小心

手动取卡纸注意事项:

l  您在取出卡纸时,请务必拔掉打印机电源,并静置半小时后,确保打印机内温度已恢复到常温状态,再进行操作。

l  打开打印机后盖和上盖时,请注意打印机上的静止触碰标识,不要随意触碰,以防烫伤。

1.         若您的打印机出现卡纸现象,请您确认以下问题:

           是否正确地装入纸张,请您调整纸张导板的位置,避免将导纸板推得太紧,导致纸张拱起。

           请您尽量不要向进纸盘内装入过多的纸,给纸盒最大可装150 (70g/m²) 纸。

           建议您使用70g/ m²厚度纸张,尽量避免使用皱的、折叠过的、受潮的或非常卷曲的纸。在保存纸张时,请您将未使用的纸张保存在干燥、整洁的环境中,避免受潮、落灰。

           请您避免在进纸盘内混装不同类型的纸张。

2.         请您按以下方法清除卡纸:

           自动清除卡纸:在打印机通电状态打开上盖/后盖,然后关闭,以此触发打印机的自动排纸功能把卡住的纸从打印机里面排出来如不能排除卡纸,请按以下方法手动排查取卡纸。

           手动清除卡纸(清除进纸处卡纸清除后盖处卡纸清除硒鼓下方卡纸清除出纸口卡纸清除双面横向区域卡纸):

n   清除进纸处卡纸:完全抽出纸盒,然后观察打印机下方原纸盒的区域,确认有无纸张卡在打印机里面,如果有,请轻轻拉拔取出卡纸。

n   清除后盖处卡纸:打开打印机的后盖,确认是否有纸卡在里面。如果有卡纸,请往下拨动两侧的蓝色解压把手,然后取出卡纸(操作时拉不动纸张,则需要打开上盖,取出硒鼓后再取出卡纸),完成后请上抬蓝色解压把手到原位置并关闭后门。

 

小心

如确认有纸张卷入定影辊,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!。

n   清除硒鼓下方卡纸:按压排纸口右侧黑色按键,打开上盖,取出硒鼓单元。观察打印机内部是否有纸张卡在里面,如果有纸请轻轻拉拔取出。如有纸屑残留注意清理干净。确认完请放回硒鼓并关闭上盖。

n   清除出纸口卡纸:从出纸口前方,取出出纸口的纸张。

n   清除双面横向区域卡纸:

1)        取出纸盒与硒鼓,将打印机底部朝上放置。

2)        用手指上抬双面横向走纸板两侧的塑胶耳朵,抬起后检查内部是否有卡纸。

3)        将双面横向走纸板下方的纸张慢慢拉出(注意不要拉断纸张),取出纸张后需要检查是否有其他小块纸屑(小块纸屑也会导致反复卡纸)。

 

小心

如取纸困难时,请先参照“清除后盖处卡纸”操作,上抬蓝色解压把手。

4)        取出卡纸后将双面横向走纸板下按压复原装配到位,将打印机放正,再将纸盒与硒鼓放入打印机内。

3.         如果以上方法未解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

 

小心

避免卡纸的注意事项:

1.    正确地装入纸张,调整纸张导板的位置,不要将导纸板推得太紧,以致引起纸张拱起(具体操作可参考限位挡板将纸张挤压得过紧或过松的知识)。

2.    不要向进纸盘装入过多的纸,给纸盒最大可装150 (70g/m²) 纸。

3.    正在进行打印时,不要从给纸盒内取出纸。

4.    不要使用皱的、折叠过的、受潮的或非常卷曲的纸。

5.    不要在一个进纸盘内混装不同类型的纸。

6.    将未使用的纸张保存在适当的环境中,避免受潮、落灰。

7.    出现卡纸后,请勿用力取出卡纸,因为卡纸可能会撕破。残留在打印机中的碎片会导致后续经常卡纸并且可能损坏打印机。

8.    出纸口的额定载荷为100张纸,打印完成后,请及时取走出纸口的纸张,避免出纸口被堵住卡纸。